summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAxel Gembe2020-09-16 11:12:54 +0700
committerAxel Gembe2020-09-16 11:16:04 +0700
commita21f9623d13092581a90c37ccd7c8fd4a236d0e6 (patch)
tree6c6b9b78980d81a61fc59067b0107c227fbc99d2 /PKGBUILD
parent6bf9ea3552e385697067e37ad418a00e6f3dcd19 (diff)
downloadaur-pyrescene-git.tar.gz
Install MIT license file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03541f7ff950..b0c34bc3ecd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: ichundes <derago@gmail.com>
pkgname='pyrescene-git'
pkgver=0.7.r31.g78e9c0c
-pkgrel=1
+pkgrel=2
pkgdesc='pyReScene is a port of ReScene .NET to the Python programming language.'
url='https://github.com/EchterAgo/pyrescene'
arch=('any')
-license=('MIT' 'GPL' 'Custom')
+license=('MIT' 'GPL' 'custom')
depends=('python' 'unrar' 'lib32-libstdc++5')
optdepends=('chromaprint')
makedepends=('git')
@@ -35,5 +35,7 @@ package() {
# RAR 5.50 breaks pyrescene
rm "${pkgdir}/opt/rarlinux/2017-08-11_rar550"
- install -D -m755 "awescript/awescript.py" "${pkgdir}/usr/bin/awescript"
+ install -Dm755 "awescript/awescript.py" "$pkgdir/usr/bin/awescript"
+
+ install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}