summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaciej Dems2024-08-23 10:41:39 +0200
committerMaciej Dems2024-08-23 10:41:39 +0200
commit676d1bf812cc8dd4747826085d5aae4126080275 (patch)
tree467ade051b467772c5461ca2ff663856c10a3470 /PKGBUILD
parent227b27cf33d40d5d78e02f4e0158c09c4f55caf4 (diff)
downloadaur-pyrobbo.tar.gz
Version 0.5.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc51f8ff8467..f643d6bb5a47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=pyrobbo
-pkgver=0.4.1
+pkgver=0.5.0
pkgrel=1
pkgdesc="Clone of an old 8-bit Atari game Robbo"
url="http://github.com/macdems/pyrobbo"
@@ -8,16 +8,16 @@ makedepends=('python-setuptools' 'python-build' 'python-wheel')
license=('GPL3')
arch=('any')
source=(
- "https://files.pythonhosted.org/packages/source/P/PyRobbo/PyRobbo-$pkgver.tar.gz"
+ "https://files.pythonhosted.org/packages/source/P/PyRobbo/pyrobbo-$pkgver.tar.gz"
'pyrobbo.desktop'
'robbo.png'
)
-sha256sums=('9063cd34dc66d0addb48d41b86ad5dcda78e57513f94a9cd8c756e9fd001dd5a'
+sha256sums=('23ecbba2235758ec5dd6d14bf1b76a5e642cc57d9f260c76db581d5ecdeddaaa'
'd29ae49f54b9ba159fd39b0132dad6f0fa252902533934e7021f6cd61a04db33'
'cc89dcb37e7f2dde624e8db706f0b26c0493fc68a1af5716b615ee992d716a84')
build() {
- cd "${srcdir}/PyRobbo-${pkgver}"
+ cd "${srcdir}/pyrobbo-${pkgver}"
python -m build --wheel --outdir "${srcdir}"
}