summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorrazer2024-05-12 09:08:24 +0200
committerrazer2024-05-12 09:08:24 +0200
commitf15759558f5c8df65acf6d5bb16e1151f20ae835 (patch)
tree8add07fa42aed92f29c5396c0b150d2ce0f3b14f /PKGBUILD
parent321c35df4a4a9c57e5c7799bd91b63b88664e082 (diff)
downloadaur-python-adafruit-platformdetect.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70ae59b9c4ff..8e0580cef720 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
# Maintainer: razer <razer[at]neuf[dot]fr>
pkgname=python-adafruit-platformdetect
-_pypi_pkgname=Adafruit-PlatformDetect
+_pypi_foldername=Adafruit_PlatformDetect
+_pypi_pkgname=adafruit_platformdetect
pkgver=3.63.0
pkgrel=0
pkgdesc="Platform detection for use by libraries like Adafruit-Blinka"
arch=('any')
url="https://github.com/adafruit/Adafruit_Python_PlatformDetect"
license=('MIT')
-source=("https://pypi.io/packages/source/A/${_pypi_pkgname}/${_pypi_pkgname}-${pkgver}.tar.gz")
+source=("https://pypi.io/packages/source/A/${_pypi_foldername}/${_pypi_pkgname}-${pkgver}.tar.gz")
makedepends=(
'python-build'
'python-installer'
@@ -27,3 +28,4 @@ package() {
python -m installer --destdir="$pkgdir" dist/*.whl
install -vDm644 -t "$pkgdir/usr/share/licenses/$pkgname" LICENSE
}
+