summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Sexton2023-06-22 05:28:25 -0400
committerMatthew Sexton2023-06-22 05:28:25 -0400
commitb6aa0063bb2058942af24339578ae3a90061d676 (patch)
tree716d3cb094a075f50d9f8fd92ed898fd0d33bc26 /PKGBUILD
parente757acf63dbca027cd42bff6b2f116f60ebc7f89 (diff)
downloadaur-python-baichat-py.tar.gz
0.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83a7b1a83fbc..8fcae91c90af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: 0xMRTT <0XMRTT@proton.me>
+# Maintainer: Matthew Sexton <matthew@Asylumtech.com>
pkgname=python-baichat-py
_name=baichat_py
-pkgver=0.2.1
+pkgver=0.3.0
pkgrel=1
pkgdesc="BAIChat API Python"
arch=('any')
url="https://codeberg.org/Bavarder/baichat-py"
license=('GPL3')
-depends=( 'python-requests' 'python-aiohttp')
+depends=( 'python-requests' 'python-aiohttp' 'python-curl-cffi')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel' 'python-poetry' 'python-poetry-core')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('834de3c8d544c9724f089d7b8051bac5787d519b769cecac9054059ef559b0fb')
+sha256sums=('0a411ec897e6b1ffde175c40481886cbae2adca8e68eeaa209b693851c959715')
build() {
cd "${_name}-$pkgver"