summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author0b1001002022-01-27 15:53:45 +0100
committer0b1001002022-01-27 15:53:45 +0100
commit364e4ce2187d6a11a2ca489646b74e57b3cb4f81 (patch)
tree008f79815e6ccfa563003062aa0607669c028f63 /PKGBUILD
parent3bf7bce39a94cb3181e44e2c9bde0f99fb980781 (diff)
downloadaur-364e4ce2187d6a11a2ca489646b74e57b3cb4f81.tar.gz
Put the license file inside the correct folder
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da5ec6bedc26..e54a223bacf4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=python-binance-git
pkgver=1.0.15.r2.g217f1e2
-pkgrel=3
+pkgrel=4
pkgdesc="An unofficial Python wrapper for the Binance exchange REST API"
arch=('any')
url="https://github.com/sammchardy/python-binance"
@@ -36,7 +36,7 @@ check() {
package() {
cd "${pkgname%-git}"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
- install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/${pkgname%-git}/"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
}
# vim:set ts=2 sw=2 et: