summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2024-02-23 11:57:13 -0500
committerGuillaume Horel2024-02-23 11:57:13 -0500
commit7aa338cd82cf11f81823f44eec0b75ee94664e6e (patch)
treebc3b110f261fd84f98338a2328f7f534a52ebb35 /PKGBUILD
parent81d8d1edc1957e0d784773b3e2de5954cc47409c (diff)
downloadaur-python-bqplot.tar.gz
bump to 0.12.43
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 10 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a48a016d6df..2732671aa5c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,23 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname='python-bqplot'
_pkgname='bqplot'
-pkgver='0.12.42'
+pkgver='0.12.43'
pkgrel=1
pkgdesc="Plotting library for IPython/Jupyter notebooks"
url="https://github.com/bloomberg/bqplot"
-depends=('python'
- 'python-ipywidgets'
- 'python-numpy'
- 'python-pandas'
- 'python-traitlets')
+depends=(
+ python
+ python-ipywidgets
+ python-numpy
+ python-pandas
+ python-traitlets
+ python-traittypes
+)
makedepends=('python-setuptools' 'python-jupyter-packaging')
license=('Apache')
arch=('any')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('99486f74cabcfdff841dfee41ba6d2b47782d85a34ff36a34a223d43ffc0a729')
+sha256sums=('f2b469d1f03df4f51873cb0406a24b56cdf4a835fc5aa9560776fc636b8b3449')
build() {
cd "${_pkgname}-${pkgver}"