summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2020-08-21 16:40:27 +0100
committerGrey Christoforo2020-08-21 16:40:27 +0100
commit64728d1476e68a6f18e09b34a4a68af34c9358bb (patch)
tree8dfd5d03ed5dbd72f483a9f3ca43b245aeff5a7c /PKGBUILD
parent56e1ef865779f4682fec369bd18fc4221df28af8 (diff)
downloadaur-python-cymbal-git.tar.gz
remove tests
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 68f7ca951a78..4dae744448c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,6 @@ build() {
package() {
cd "${srcdir}/${_module}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
- rm -rf "${pkgdir}/usr/lib/python3.8/site-packages/tests"
+ rm -rf "${pkgdir}/$(python -c 'import sys; print(sys.path[-1])')/tests"
}