summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFred Lins2020-08-30 22:58:39 -0300
committerFred Lins2020-08-30 22:58:39 -0300
commit8b2ac462bad8ab938fe5f632ce441c6b058999d2 (patch)
tree6c339b3ffd6c9926a8ef243feaeb652813c8f15d /PKGBUILD
parentef8e765df5b74b761b58b6a9cf54e74b9144796a (diff)
downloadaur-python-desktop-file.tar.gz
Release 1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a5a6a1cd7d1..784a8742956e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
# Maintainer Fred Junior <fredcox@gmail.com>
-
+# install -Dm644 LICENSE.md -t "${pkgdir}/usr/share/licenses/${pkgname}"
# pkgbase=pkgbase
pkgname=python-desktop-file
pkgver=1.2
@@ -10,10 +10,8 @@ url="https://github.com/PyRectangle/DesktopFile"
license=('MIT')
depends=('python')
makedepends=('python-setuptools')
-source=("https://github.com/PyRectangle/DesktopFile/archive/$pkgver.tar.gz"
- 'https://github.com/PyRectangle/DesktopFile/blob/master/LICENSE.md')
-sha256sums=('4ba309540068755349bae4ee99e7cd9e4ebe0144c95948d77492a090b6b6f333'
- '0980560df2c2133c47bd29d39d0f37276f57a54984d21a14b99ca74f986e9c54')
+source=("https://github.com/PyRectangle/DesktopFile/archive/$pkgver.tar.gz")
+sha256sums=('4ba309540068755349bae4ee99e7cd9e4ebe0144c95948d77492a090b6b6f333')
build() {
cd "DesktopFile-${pkgver}"
@@ -21,7 +19,6 @@ build() {
}
package() {
- install -Dm644 LICENSE.md -t "${pkgdir}/usr/share/licenses/${pkgname}"
cd "DesktopFile-${pkgver}"
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
}