summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJulian Daube2020-06-01 13:48:29 +0200
committerJulian Daube2020-06-01 13:48:29 +0200
commit21a78ce414508b27a088955579acbd672856e0fe (patch)
tree8776e82c6cf6555d698737fcd6e6d8852df923e7 /PKGBUILD
parent51177cdf87be33d62380e60e87b750166a6bf5e2 (diff)
downloadaur-python-django-markdownx-git.tar.gz
fix versioning
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 968e3fefe494..3aed27429cfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Julian Daube <joposter (at) gmail (dot) com>
pkgname="python-django-markdownx-git"
-pkgver=1.0
+pkgver=v3.0.1.r2.g30f2930
pkgrel=1
pkgdesc="Comprehensive Markdown plugin built for Django"
arch=("any")
@@ -16,7 +16,7 @@ source=("$pkgname::git+$url")
depends=("python" "python-django" "python-pillow" "python-markdown")
makedepends=("python-setuptools")
-ver() {
+pkgver() {
cd "$pkgname"
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}