summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAtom Long2023-04-06 22:54:41 +0800
committerAtom Long2023-04-06 23:17:21 +0800
commit571b11850ec2a2e160d5eb159b3d8d8de4c42fdf (patch)
tree3cb003a202a53deb84437f1cd33f4c97c29b0e20 /PKGBUILD
parent5df6aceb423cba32e8d927d2d368121dd9a8a62d (diff)
downloadaur-python-esphome-dashboard.tar.gz
update to 20230214.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71c73d9783e7..ec4e2c52e01a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: atom <admin@eyun.cf>
pkgname=python-esphome-dashboard
-pkgver=20220508.0
+pkgver=20230214.0
pkgrel=1
pkgdesc="A user facing dashboard embedded in ESPHome"
arch=('any')
@@ -10,11 +10,11 @@ makedepends=('python-setuptools' 'npm')
url="https://github.com/esphome/dashboard"
license=('MIT')
source=(dashboard-$pkgver.tar.gz::https://github.com/esphome/dashboard/archive/$pkgver.tar.gz)
-sha256sums=('f3c7540c75380d026a6392004c9512588ea1a9b6650d4fc5eaaac10297991c50')
+sha256sums=('bdea1aee8ab9e7427f98d941dc2aa73f75e91afe06a302a3f3b3790597a9ec80')
build() {
cd "$srcdir/dashboard-$pkgver"
- npm ci
+ npm install --legacy-peer-deps
script/build
python setup.py build
}