summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSemyon Maryasin2015-10-06 21:29:24 +0300
committerSemyon Maryasin2015-10-06 21:29:24 +0300
commita76e2e97dec4ee307050bf4dcd5671d9ba9c0abb (patch)
tree77dc6162b2faaa3594f97ad78e3e61fa724a9452 /PKGBUILD
downloadaur-python-gcm-clerk.tar.gz
Initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..24808a401af6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Philipp Schmitt <philipp@schmitt.co>
+# GitHub: https://github.com/pschmitt/aur-python2-flask-cors
+pkgname=python-gcm-clerk
+_pkgname=gcm-clerk
+pkgver=0.1.6
+pkgrel=1
+pkgdesc="Python client for Google Cloud Messaging (GCM)"
+arch=('any')
+url='https://pypi.python.org/pypi/gcm-clerk'
+license=('')
+depends=('python')
+options=(!emptydirs)
+ # hhttps://pypi.python.org/packages/source/F/Flask-Cors/Flask-Cors-1.3.1.tar.gz
+source=("https://pypi.python.org/packages/source/g/$_pkgname/$_pkgname-$pkgver.tar.gz")
+md5sums=('eba5994930f65525da06257c66b3cdca')
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ python3 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: