summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjustahuman12020-06-15 14:28:37 -0700
committerjustahuman12020-06-15 14:28:37 -0700
commit420debf142a93355cfa820c8f8e0bb56d381edf5 (patch)
tree6222948e63ab664287ee669494897e64a2878e0c /PKGBUILD
parent7de65ffcde164406978e5fcd0a4afb8b415b3340 (diff)
downloadaur-python-i3-grid.tar.gz
Updated beta 3 build (changed rc file to jsonc)
This update presents breaking changes for the rc file. The old format, yaml, has been updated to custom jsonc (commenting to explain the settings for users). This presents the latest beta 3 to the AUR.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 847c1506866a..2a0031401a8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sai Valla <saivdev@protonmail.com>
pkgname=python-i3-grid
-pkgver=0.2.3b2
+pkgver=0.2.3b3
pkgrel=1
epoch=
pkgdesc='A i3wm grid controller for floating window automation.'
@@ -13,16 +13,16 @@ depends=('python-i3-py')
makedepends=('python3' )
checkdepends=()
conflicts=(${provides%=*}) # No quotes, to avoid an empty entry.
-source=('https://files.pythonhosted.org/packages/ac/2a/f38475c92a041093756f693fce47a7ed17ca46acda8f6f3785b66cdf0623/i3-grid-0.2.3b2.tar.gz')
-md5sums=('2d58b731d962ab2a885a7efabce7c65a')
+source=('https://files.pythonhosted.org/packages/49/29/f96b8a9ede685cd686e0fbd7f896479cbc97ade399c7afe570cd5bdf8a1c/i3-grid-0.2.3b3.tar.gz')
+md5sums=('7fb45dbe8ee8ab495ff18c5158faec24')
build() {
- cd $srcdir/i3-grid-0.2.3b2
+ cd $srcdir/i3-grid-0.2.3b3
python setup.py build
}
package() {
- cd $srcdir/i3-grid-0.2.3b2
+ cd $srcdir/i3-grid-0.2.3b3
python setup.py install --root="$pkgdir" --optimize=1
}