summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaxwell Pray2016-04-27 18:24:55 -0700
committerMaxwell Pray2016-04-27 18:24:55 -0700
commitab01995240066c755457ee1c9c598e9cb805f0f2 (patch)
tree94d18915a974bba3858cea23b938f81c9c5c8141 /PKGBUILD
downloadaur-python-multi_key_dict.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..28cbbed8b694
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Maxwell Pray a.k.a. Synthead <synthead@gmail.com>
+
+_pkgname=multi_key_dict
+pkgname=python-$_pkgname
+pkgver=2.0.3
+pkgrel=1
+pkgdesc="Implementation of a multi-key dictionary."
+url="https://github.com/formiaczek/multi_key_dict"
+license=("MIT")
+arch=("i686" "x86_64")
+makedepends=("python-setuptools")
+depends=("python")
+source=("https://pypi.python.org/packages/source/m/$_pkgname/$_pkgname-$pkgver.tar.gz")
+md5sums=("fea179deaaf496872c9db77dab30d523")
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
+}