summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorredfish2023-09-03 22:15:11 -0400
committerredfish2023-09-03 22:15:11 -0400
commit09baab945a34f02c90bc90cf7164fb230947e090 (patch)
tree32b89378f81cbab2f06b5a9ee88fd0b6704526c8 /PKGBUILD
parent88c82f9b0b15269ba0bf2fee9e5207d0e1fe80f2 (diff)
downloadaur-python-multiaddr.tar.gz
ignore failing flake rules
Code style stuff, probably because flake was updated
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65e7b63a909d..bc94cfcf55c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-multiaddr
_name=multiaddr
pkgver=0.0.9
-pkgrel=1
+pkgrel=2
pkgdesc="Python implementation of jbenet's multiaddr"
arch=('any')
url="https://pypi.python.org/pypi/multiaddr"
@@ -25,7 +25,7 @@ build() {
check() {
cd "$_name-$pkgver"
- flake8 --ignore E501,E226 multiaddr tests
+ flake8 --ignore E501,E226,E275,I001,I003,I004,I005,BLK100 multiaddr tests
python setup.py test
}