summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRasmus Steinke2022-05-18 21:24:26 +0200
committerRasmus Steinke2022-05-18 21:24:26 +0200
commit4f8f84531a73ccc7e52aeb8cf79526d23bac25b5 (patch)
tree8a041cd34a948ffaaa0ff8070b11a6af09ddf1c3 /PKGBUILD
parent733303b1db8cf23f74a376a7a461d2a46f5b9b9a (diff)
downloadaur-python-musicpd.tar.gz
Version bump to 0.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7fbd78429cd..b989bca8a2f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rasmus Steinke <rasi at xssn dot at>
pkgname=python-musicpd
-pkgver=0.7.0
+pkgver=0.8.0
pkgrel=1
pkgdesc="An MPD (Music Player Daemon) client library written in pure Python."
arch=('any')
@@ -10,13 +10,11 @@ license=('GPL')
depends=('python')
makedepends=('make')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/ff/bd/fde097f8feeb70562cbcbe29d5dfec06db22e2598a003dc732af96a88711/${pkgname}-${pkgver}.tar.gz")
-#source=("https://files.pythonhosted.org/packages/source/${pkgname:0:1}/${pkgname}/${pkgname}-${pkgver}.tar.bz2")
-md5sums=('e1f6dbd6f104b4974de941b9acbf0261')
+source=("https://files.pythonhosted.org/packages/6e/63/167108391d14517be2735c72cb85fa429528801e73a44e7d3ce8f435b4bd/python-musicpd-0.8.0.tar.gz")
+md5sums=('5346174c287fac8c089630ab0cf9de29')
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
-md5sums=('baa4b0c290544572267d9ae08be0bf12')