summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2020-08-18 13:15:57 +0200
committerPhilipp A2020-12-02 12:33:12 +0100
commit65797d93ca0f2b5f589ded7ab3073edb673fec81 (patch)
tree21c28d724f2a2fdb8059712ba7ba3cff12cf852f /PKGBUILD
parent5b72e321722eca01323efd2a2060d3842038e078 (diff)
downloadaur-python-nbclean.tar.gz
fix permissions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28ee75e2b4f7..3aa2d7ea89d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,10 +3,10 @@
_name=nbclean
pkgname=python-$_name
pkgver=0.3.2
-pkgrel=1
+pkgrel=2
pkgdesc='Tools for preprocessing and cleaning Jupyter Notebooks.'
arch=(any)
-url="https://github.com/theislab/$_name"
+url="https://predictablynoisy.com/$_name"
license=(MIT)
depends=(
python-nbgrader
@@ -24,4 +24,5 @@ package() {
local site="$pkgdir/usr/lib/$(readlink /bin/python3)/site-packages"
mkdir -p "$site"
unzip "$_wheel" -d "$site"
+ chmod 644 "$site/$_name-$pkgver.dist-info/"*
}