summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEvan Overman2024-03-22 17:25:01 -0700
committerEvan Overman2024-03-22 17:25:01 -0700
commit4d6701c35a0fcbd15b0ccc20a20986e3e1309b81 (patch)
tree85c22e6ee5073f9c7a04442600f5e70ffcf345c0 /PKGBUILD
parentf9b23f93123beca6fd19cae30850a54aaf1b97c0 (diff)
downloadaur-python-pixcat-an-prata-git.tar.gz
correct bad install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1a38a0fa5c7..49ea8d1d5a4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-pixcat-an-prata-git
_pkgname=pixcat
pkgver=0.1.5r31.a21d5a8
-pkgrel=2
+pkgrel=3
pkgdesc="CLI and Python API to display images on a kitty terminal with optional resizing. an-prata fork for eliminating cumulative tmpfs usage."
arch=(any)
url='https://github.com/an-prata/pixcat'
@@ -31,6 +31,6 @@ build(){
package() {
cd "${srcdir}/${_pkgname}"
- python -m build --wheel --no-isolation
+ python -m installer --destdir="$pkgdir" dist/*.whl
}
# vim:set ts=2 sw=2 et: