summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorautinerd2023-08-13 17:52:01 +0200
committerautinerd2023-08-13 17:52:01 +0200
commit8fb993fd1f5a180d11b27b0e85412e5b87e51ae2 (patch)
treee82e5195dfb77eebc5d9c5cb7deb9d8db8c35dfa /PKGBUILD
parentf3092c9702a2411302046124fe3089c32aaea8f2 (diff)
downloadaur-python-pygments-ansi-color.tar.gz
Version 0.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66e80675e6c8..1edb92acd823 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,9 @@
pkgname=python-pygments-ansi-color
_name=${pkgname#python-}
-pkgver=0.1.0
+pkgver=0.3.0
pkgrel=1
+url='https://github.com/chriskuehl/pygments-ansi-color'
pkgdesc='ANSI color-code highlighting for Pygments'
makedepends=(python-build python-installer python-wheel)
depends=(python python-pygments)
@@ -11,7 +12,7 @@ checkdepends=(python-pytest)
license=('Apache')
arch=('any')
source=("https://github.com/chriskuehl/${_name}/archive/refs/tags/v${pkgver}.tar.gz")
-sha512sums=('a1e9f22d7615b42b1efec8d47bb27fbd764d8ba42be14662884fd63de0359c0690c010f8993332548501ac69cac603521e3b120f403b2fa634556e76ca79cf24')
+sha512sums=('51847dd13fe3c8905d185766fa84037b4373fe7fd384273a08aa8261df44c4263d9364adb68836c8ed0c76af0e5bf01c3e587ebe90b6c14d32953622d288f6d8')
build() {
cd "$srcdir/$_name-$pkgver"
@@ -25,6 +26,6 @@ check() {
package() {
cd "$srcdir/$_name-$pkgver"
- python -m installer --destdir="$pkgdir" dist/*.whl
+ python -m installer --destdir="$pkgdir" dist/pygments_ansi_color-${pkgver}-py3-none-any.whl
install -Dm0644 -t "$pkgdir/usr/share/licenses/$pkgname/" LICENSE
}