summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRichard PALO2017-10-09 19:23:21 +0200
committerRichard PALO2017-10-09 19:23:21 +0200
commitb8177bfcbfd21917f29bb73056727dd626e1a191 (patch)
treefcaaa81971da091f51385e0639e6a3cc8463e5ab /PKGBUILD
downloadaur-b8177bfcbfd21917f29bb73056727dd626e1a191.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7512e93cf6e2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: Richard PALO <richard.palo@free.fr>
+# Contributor: Florian Walch <florian.walch@gmx.at>
+# Maintainer: Robin Baumgartner <robin@baumgartners.ch>
+pkgname=python-relatorio
+pkgver=0.7.1
+pkgrel=1
+pkgdesc="A templating library able to output odt and pdf files"
+arch=('i686' 'x86_64')
+url="http://relatorio.tryton.org/"
+license=('GPL')
+depends=('python-genshi>=0.5' 'python-lxml>=2.0')
+optdepends=('python-pycha>=0.4.0: chart support' 'python-yaml'
+ 'python-magic: fodt support')
+makedepends=('python-distribute')
+source=("https://pypi.io/packages/source/r/relatorio/relatorio-$pkgver.tar.gz")
+md5sums=('acdde338cc0461342c561f9ef3e04096')
+
+build() {
+ cd $srcdir/relatorio-$pkgver
+ python setup.py build
+}
+
+package() {
+ cd $srcdir/relatorio-$pkgver
+ python setup.py install --root=$pkgdir
+}