summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormschubert2019-02-16 13:45:59 +0100
committermschubert2019-02-16 13:45:59 +0100
commite16315475e3d6c256c80fd70e8c5300d93574594 (patch)
treeaf410effbb761ba8e7821cd91c4c6dce04a2211e /PKGBUILD
parentb5eb40e1f870537703e4aeef87ff81f12e128969 (diff)
downloadaur-python-rpy2-hg.tar.gz
add missing build function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6296defe3ac9..f10f9bd3a8a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=python-rpy2-hg
-pkgver=r3678.b523b9d0ce9d
+pkgver=r3742.186f7948b5ce
pkgrel=1
pkgdesc="A simple, robust Python interface to the R Programming Language."
arch=('i686' 'x86_64')
@@ -18,6 +18,11 @@ pkgver() {
echo "r$(hg identify -n).$(hg identify -i)"
}
+build() {
+ cd "$srcdir/$pkgname"
+ python setup.py build
+}
+
# fails with: AttributeError: module 'rpy2.situation' has no attribute 'get_rlib_path'
# check() {
# cd "$srcdir/$pkgname"