summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2023-11-06 16:26:01 -0500
committerGuillaume Horel2023-11-06 16:26:01 -0500
commit607c0c8dbbdbec08f3bf02e9d449879616e32dfc (patch)
treefd6b1a70ef96b071aaa65bf072f2ac31125677e9 /PKGBUILD
parent64d8462958297ae0bc51efef6950caa0548946d3 (diff)
downloadaur-python-s3fs.tar.gz
bump to 2023.9.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f815fa0dc1bc..be1b925450eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-s3fs
_pkgname=s3fs
-pkgver=2023.6.0
+pkgver=2023.9.2
pkgrel=1
pkgdesc="A python file interface to S3."
arch=('any')
@@ -13,7 +13,7 @@ checkdepends=('python-dask' 'python-flask-cors' 'python-moto' 'python-pytest' 'p
optdepends=()
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::https://github.com/fsspec/s3fs/archive/refs/tags/$pkgver.tar.gz")
-sha256sums=('8f7544d3757ccd1014413cb923e55046ce620cf0be63f363e20b6eb2aa706230')
+sha256sums=('8cb7163d8299b805e066f8b6701190293e0b99baea8c08dbd967887f0e4d5ec0')
build(){
cd "$_pkgname-$pkgver"
@@ -22,7 +22,7 @@ build(){
package(){
cd "$_pkgname-$pkgver"
- install -d -m644 license.txt "${pkgdir}/usr/share/licenses/${pkgname}/license"
+ install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.txt"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}