summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMiika Launiainen2020-07-04 11:26:43 +0300
committerMiika Launiainen2020-07-04 11:26:43 +0300
commit389f533229cc07271a536d7649603f1449d85e61 (patch)
treeaeac23009d276767bd28a919ce63eb11d40a98b8 /PKGBUILD
parent0c7f3beb7f44e19cb23865c5f6d8ec2b7646a774 (diff)
downloadaur-python-sauce-finder.tar.gz
New version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 896c07e75558..00c89007646f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=python-sauce-finder
_pkgname=sauce-finder
-pkgver=v2.2.3
-pkgrel=4
+pkgver=v2.2.4
+pkgrel=5
pkgdesc="Python script to find sauce for anime images."
arch=("any")
url="https://gitlab.com/miicat/$_pkgname"
license=("GPL3")
-depends=("python-requests" "python-click" "python-validators")
+depends=("python-requests" "python-click" "python-validators" "python-beautifulsoup4")
makedepends=("git")
provides=("sauce-finder")
source=("${_pkgname}::git+https://gitlab.com/miicat/${_pkgname}")
@@ -16,7 +16,7 @@ md5sums=("SKIP")
build() {
cd "${srcdir}/${_pkgname}"
- git checkout v2.2.3
+ git checkout ${pkgver}
python setup.py build
}