summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAetf2015-06-14 13:38:20 +0800
committerAetf2015-06-14 13:38:20 +0800
commitc4e60177a4f50fac0f9e5b3f670b7064129e7d6e (patch)
tree62505f8cce49f81cf78bce588ddb3f4c3fc270e0 /PKGBUILD
downloadaur-python-smartypants.tar.gz
Migrated from AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..658f83eb725b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Aetf <aetf at unlimitedcodeworks dot xyz>
+# Contributor: carstene1ns <arch carsten-teibes de>
+
+pkgname=python-smartypants
+_pkgname=smartypants
+pkgver=1.8.6
+pkgrel=1
+pkgdesc="Python with the SmartyPants"
+url="https://bitbucket.org/livibetter/smartypants.py"
+license=('BSD')
+arch=('any')
+depends=('python')
+source=(https://pypi.python.org/packages/source/s/$_pkgname/$_pkgname-$pkgver.tar.gz)
+md5sums=('97484a618fc35508ca2961445f4aa597')
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+
+ python setup.py install --root="$pkgdir" --optimize=1
+}