summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2023-06-17 18:00:34 -0300
committerDaniel Bermond2023-06-17 18:00:34 -0300
commitae29b1a13b2e5c1a0e6d4237a63a6be0e7e52e2c (patch)
tree2c5e90e08b02fec3c2a9b34af81e8b392415a7b9 /PKGBUILD
parentcf808d800b612d072e021f13bf4731ec61a0c316 (diff)
downloadaur-python-srt.tar.gz
Update to version 3.5.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6bec1320c7a..d836b62180b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Andre Kugland <kugland@gmail.com>
pkgname=python-srt
-pkgver=3.5.2
+pkgver=3.5.3
pkgrel=1
pkgdesc='Tools and python library for parsing, modifying, and composing SRT files'
arch=('any')
@@ -13,7 +13,7 @@ makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel
checkdepends=('python-hypothesis' 'python-pytest')
conflicts=('python-pysrt')
source=("https://github.com/cdown/srt/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('0cbdf0e64c09bdca37fd4d00e22850ee236b2745178634b60d0ac8610382b534')
+sha256sums=('aca9b201ce4cace273cd4d129f4f002d4d43f9c159bed1fd8bea848611185f4d')
build() {
cd "srt-${pkgver}"
@@ -28,7 +28,7 @@ check() {
package() {
python -m installer --destdir="$pkgdir" "srt-${pkgver}/dist"/*.whl
- local _pyver
+ local _pyver
_pyver="$(python -c 'import sys; print(".".join(map(str, sys.version_info[:2])))')"
install -d -m755 "${pkgdir}/usr/share/licenses/${pkgname}"
ln -s "../../../lib/python${_pyver}/site-packages/srt-${pkgver}.dist-info/LICENSE" \