summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBet42020-09-19 08:55:33 +0800
committerBet42020-09-19 08:55:33 +0800
commit59a7d0b29078babf0e48c41137a46b01eae5df78 (patch)
treeaeb022598ce5ba2ef3c6fa8a0c89a4a2f391da41 /PKGBUILD
parent6b8c82f26304c3f557aec80106ab11da16d86b15 (diff)
downloadaur-python-word_forms-git.tar.gz
Update to latest git version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b14e30f3b900..04a7dba110e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
_pkgname=word_forms
pkgname=python-$_pkgname-git
-pkgver=r29.4e1d76f
+pkgver=2.1.0.r1.g9f24160
pkgrel=1
pkgdesc="Accurately generate all possible forms of an English word"
arch=('any')
url="https://github.com/gutfeeling/word_forms"
license=('MIT')
-depends=('python-nltk' 'python-inflect' 'python-unipath')
+depends=('python-nltk' 'python-inflect' 'python-levenshtein')
makedepends=('python-setuptools')
source=("git+${url}.git")
sha256sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --tags --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {