summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Manna2023-03-30 22:31:56 -0500
committerKyle Manna2023-03-30 22:31:56 -0500
commit76e94bddeac4baa99ef000182234b0806dd6ee44 (patch)
tree9acd373ba48773e2d1623e54ac7de61fceda2652 /PKGBUILD
parentf30df1e912140ca928089746ae75f5f4193f742a (diff)
downloadaur-python-yattag.tar.gz
release: v1.15.1-1
* Follow upstream.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b0e40542123..89faca073a81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=yattag
pkgname=python-${_pkgname}
-pkgver=1.15.0
+pkgver=1.15.1
pkgrel=1
pkgdesc='Python library for generating HTML or XML in a pythonic way.'
url='http://yattag.org'
@@ -14,14 +14,14 @@ makedepends=('python-build'
license=('LGPL')
arch=('any')
source=("https://pypi.python.org/packages/source/y/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('6a9ff3fd330a60287804ea7370a84166b624ebf4b7ad9ed788b7c57779b65263')
+sha256sums=('960fa54be1229d96f43178133e0b195c003391fdc49ecdb6b69b7374db6be416')
build() {
cd "$srcdir/$_pkgname-$pkgver"
python -m build --wheel --no-isolation
}
-package_python-yattag() {
+package() {
cd "$srcdir/$_pkgname-$pkgver"
python -m installer --destdir="$pkgdir" dist/*.whl
rm -rf ${pkgdir}/usr/lib/python3*/site-packages/tests/