summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephan Springer2018-09-24 10:18:19 +0200
committerStephan Springer2018-09-24 10:18:19 +0200
commit6109437d4a0c47c54e8b3737a3467911ba59c4aa (patch)
treeb75112281547365be4bea7ec78d758a7c3416174 /PKGBUILD
parent65e3a1199b4ab517aed5d406eff63fa79ba1dfed (diff)
downloadaur-python-zipstream-gns3.tar.gz
switch download to Github
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 006852df8a4f..49460006a1ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Stephan Springer <buzo+arch@Lini.de>
# Contributor: Joseph Brains <jnbrains@gmail.com>
-_pkgname=zipstream
-pkgname=python-"$_pkgname"-gns3
+_pkgname=python-zipstream
+pkgname="$_pkgname"-gns3
pkgver=1.1.4
-pkgrel=1
+pkgrel=2
pkgdesc="Zipfile generator (GNS3)"
arch=('any')
-url="https://pypi.python.org/pypi/$_pkgname"
+url="https://github.com/allanlei/$_pkgname"
license=('GPL3')
groups=('gns3')
depends=('python')
makedepends=('python-setuptools')
-provides=("python-$_pkgname")
-conflicts=("python-$_pkgname")
-source=("https://files.pythonhosted.org/packages/1a/a4/58f0709cef999db1539960aa2ae77100dc800ebb8abb7afc97a1398dfb2f/$_pkgname-$pkgver.tar.gz")
-sha256sums=('2ef24b9150c93429b172750c4890b5ab28c1317892e11727afeff986ad2a3506')
+provides=("$_pkgname")
+conflicts=("$_pkgname")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/allanlei/python-zipstream/archive/v$pkgver.tar.gz")
+sha256sums=('32a7a4bdb786914445589595273beffbbf9b6a0a3a3dc2cf19ea96114bd2abd7')
build() {
cd "$_pkgname-$pkgver"