summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonathan Liu2015-06-19 12:03:07 +1000
committerJonathan Liu2015-06-19 12:03:07 +1000
commit76180042f83188f1dd875c13fccfc62eaf860323 (patch)
treefadcd9f9160e5f2cf9f3517f0490ae0fe55664c2 /PKGBUILD
downloadaur-python2-appy.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b259367dc73e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Jonathan Liu <net147@gmail>
+pkgname=python2-appy
+pkgver=0.8.5
+pkgrel=1
+pkgdesc="a bunch of tools for developing python applications"
+arch=(any)
+url="http://appyframework.org/"
+license=('GPL')
+depends=('python2')
+source=("http://launchpad.net/appy/0.8/$pkgver/+download/appy-$pkgver.zip")
+md5sums=('92aa226442e8b42fc04897e91f035634')
+
+package() {
+ cd "$srcdir"
+ install -d -m 755 "$pkgdir/usr/lib/python2.7/site-packages/"
+ cp -r appy "$pkgdir/usr/lib/python2.7/site-packages/"
+}