summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichal Wojdyla2022-01-03 02:26:27 +0100
committerMichal Wojdyla2022-01-03 02:26:27 +0100
commitd575c8ebc5d2318e35b547fa365df104ac3e4585 (patch)
treea9bf89f24e05620ccb12fd2370b91369a17488dc /PKGBUILD
parent0d7aea3ff82effdfb79e0c2e13df069fb8b9cf57 (diff)
downloadaur-python2-colorpy.tar.gz
update to 0.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 11 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95fbd96b09cd..692b03463e27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,22 @@
-# Maintainer: mutantmonkey <aur@mutantmonkey.in>
+# Contributor: mutantmonkey <aur@mutantmonkey.in>
pkgname=python2-colorpy
-pkgver=0.1.0
-pkgrel=2
+pkgver=0.1.1
+pkgrel=1
pkgdesc="Python package that can convert physical descriptions of light into RGB colors"
arch=('any')
url="http://markkness.net/colorpy/ColorPy.html"
license=('GPL')
depends=('python2' 'python2-numpy')
options=(!emptydirs)
-source=("http://markkness.net/colorpy/dist/colorpy-${pkgver}.tar.gz")
-sha256sums=('6ffe5311a61d17aac76eec216fa66e959a41cdc4a627d418ee1bf0ada9a777fd')
+source=("https://files.pythonhosted.org/packages/99/fc/3f4908f7e643e4e912bacee899e4b11488486259e7fc5739feaab09520a8/colorpy-0.1.1.tar.gz")
+sha256sums=('e400a7e879adc83c6098dde13cdd093723f3936778c245b1caf88f5f1411170d')
-package() {
+build() {
cd "$srcdir/colorpy-$pkgver"
- python2 setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py build
}
-# vim:set ts=2 sw=2 et:
+package() {
+ cd "$srcdir/colorpy-$pkgver"
+ python2 setup.py install --root="$pkgdir" --optimize=1
+} \ No newline at end of file