summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRich Li2016-12-13 21:05:21 -0800
committerRich Li2016-12-13 21:05:21 -0800
commit5402527394091cb80311a8556c107d032a55ee80 (patch)
treeffff616f16b27904f172f947dfc69daccb6c1a0f /PKGBUILD
parent1e6bdae7043bf003b7412ec7edd7a66a0fb93e31 (diff)
downloadaur-python2-cyordereddict.tar.gz
Switch to sha256sums, rename downloaded file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 783c590cdf0f..bc47df4b3493 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,9 +10,9 @@ makedepends=('python2-setuptools' 'cython2')
depends=('python2')
checkdepends=('python2-nose')
#source=(https://pypi.python.org/packages/source/c/cyordereddict/cyordereddict-"$pkgver".tar.gz)
-source=(https://github.com/shoyer/cyordereddict/archive/v"$pkgver".tar.gz)
+source=("$pkgname-$pkgver.tar.gz::https://github.com/shoyer/cyordereddict/archive/v${pkgver}.tar.gz")
# Note the PyPI and github sources have different checksums. This is because the github version doesn't include the Cython output, but the PyPI does. Since we're using the github source we therefore have Cython as a makedep.
-md5sums=('6d3144c6edc4703d7faa62512ccf9db8')
+sha256sums=('d5942946a7c28a79991c895c6c4f8623e131884c92ad36200d5a3e58ba1aa504')
build() {
cd "$srcdir/cyordereddict-$pkgver"