summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJesse Jaara2017-01-22 22:08:25 +0200
committerJesse Jaara2017-01-22 22:08:25 +0200
commitd726fb1d19988fe1c8a9ec22afedb4d3c7c987e6 (patch)
tree41419808f3def7f712953f63ab8ac2d41ae875b4 /PKGBUILD
downloadaur-python2-gtts_token.tar.gz
Initial AUR package.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..21a5afddf1fd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jesse Jaara <jesse.jaara@gmail.com>
+
+pkgname=python2-gtts_token
+_pypiname=gTTS-token
+pkgver=1.1.1
+pkgrel=1
+pkgdesc="A python implementation of the token validation of Google Translate."
+arch=('any')
+url="https://github.com/boudewijn26/gTTS-token"
+license=('MIT')
+depends=('python2')
+makedepends=('python2' 'python2-setuptools')
+source=("https://pypi.io/packages/source/g/${_pypiname}/${_pypiname}-${pkgver}.zip")
+md5sums=('39f56680d81c3d553ccc663f013a48f8')
+
+package() {
+ cd "$srcdir/$_pypiname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}