summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2022-06-04 04:51:44 -0400
committerTony Lambiris2022-06-04 04:51:44 -0400
commit9d157bd31cf72a83fb89e39fda006dcb5975a158 (patch)
tree1df5bf812be1878d54e34bc200dc8e6c10b06aa2 /PKGBUILD
parente37dde0cfdd42dc128a59f25c2c373ea558f1034 (diff)
downloadaur-python2-msgpack.tar.gz
Disable checks for now
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f25b9dd7ce66..19ec1402a9e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
pkgname=python2-msgpack
pkgver=1.0.4
-pkgrel=1
+pkgrel=2
pkgdesc='MessagePack serializer implementation for Python'
url='https://github.com/msgpack/msgpack-python'
arch=('x86_64')
license=('Apache')
depends=('python2')
makedepends=('cython2' 'python2-setuptools')
-checkdepends=('python2-pytest' 'python2-six')
+#checkdepends=('python2-pytest' 'python2-six')
source=(msgpack-python-$pkgver.tar.gz::https://github.com/msgpack/msgpack-python/archive/v$pkgver.tar.gz)
sha256sums=('4fd3e3e99c652e8ef435940a7f59ae751f3c5f4ef89fa5aa1b951e7cc80c1972')
@@ -21,11 +21,11 @@ build() {
python2 setup.py build --build-lib=build/python
}
-check() {
- cd "${srcdir}/msgpack-python-${pkgver}"
-
- env PYTHONPATH="$PWD/build/python" py.test2 test
-}
+#check() {
+# cd "${srcdir}/msgpack-python-${pkgver}"
+#
+# env PYTHONPATH="$PWD/build/python" py.test2 test
+#}
package() {
cd "${srcdir}/msgpack-python-${pkgver}"