summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroneup2017-11-30 23:43:09 -0500
committeroneup2017-11-30 23:43:09 -0500
commitd3708e43e3a58441bd5abc87a93544371af17fa3 (patch)
treeb58f31ec8c379508fcdb55544b29bce8877bf3a9 /PKGBUILD
downloadaur-python2-mulpyplexer.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7b4517d24f58
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+#Automatically generated by pip2arch on 2017-11-21
+
+# Maintainer: oneup <oneup40 at gmail dot com>
+
+pkgname=python2-mulpyplexer
+pkgver=0.08
+pkgrel=1
+pkgdesc="A module that multiplexes interactions with lists of python objects."
+url="https://github.com/zardus/mulpyplexer"
+depends=('python2' )
+makedepends=('python2-distribute' )
+license=('BSD')
+arch=('any')
+source=('https://pypi.python.org/packages/37/98/d9313a5f3d491729b7902ac70783022f08150e6036e7d1e565ea342db968/mulpyplexer-0.08.tar.gz'
+ 'https://raw.githubusercontent.com/zardus/mulpyplexer/master/LICENSE')
+md5sums=('6f966ae86553780269cb29e1787ea788'
+ '92da168ebb0065f567f0ea48bed0f512')
+
+build() {
+ cd $srcdir/mulpyplexer-0.08
+ python2 setup.py build
+}
+
+package() {
+ cd $srcdir/mulpyplexer-0.08
+ python2 setup.py install --root="$pkgdir" --optimize=1
+ install -Dm644 $srcdir/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+}