summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTruocolo2024-01-31 16:14:36 +0100
committerTruocolo2024-01-31 16:14:36 +0100
commitfcc16326031b5f9dac3c33b5292b7cd16672bffb (patch)
treebcc69cff7d0e79cb0797498b4dd78ef9ab3c5dfd /PKGBUILD
parent556d88c0bfbea90a2abd532340946ed00ef57af6 (diff)
downloadaur-python2-trollius.tar.gz
add license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 10 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81b820249772..02f6cdfa9e4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,8 @@
-# Maintainer: Bao Trinh <qubidt at gmail dot com>
+# SPDX-License-Identifier: AGPL-3.0
+#
+# Maintainer: Pellegrino Prevete <cGVsbGVncmlub3ByZXZldGVAZ21haWwuY29tCg== | base -d>
+# Maintainer: Truocolo <truocolo@aol.com>
+# Contributor: Bao Trinh <qubidt at gmail dot com>
# Contributor: Sven-Hendrik Haase <sh@lutzhaase.com>
# Contributor: Sebastien Leduc <sebastien@sleduc.fr>
@@ -21,12 +25,12 @@ license=(
'APACHE'
)
depends=(
- 'python2'
- 'python2-futures'
- 'python2-six'
+ "${_py}"
+ "${_py}-futures"
+ "${_py}-six"
)
optdepends=(
- 'python2-unittest2: to pass trollius unit tests'
+ "${_py}-unittest2: to pass ${_pkg} unit tests"
)
_pypi="https://pypi.python.org/packages/source"
source=(
@@ -55,4 +59,4 @@ package() {
--skip-build
}
-# vim:set ts=2 sw=2 et:
+# vim:set sw=2 sts=-1 et: