summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErhan SAHIN2015-06-11 23:53:18 +0300
committerErhan SAHIN2015-06-11 23:53:18 +0300
commit9865fb75d7fa719e1fbce848821193f7dce73c58 (patch)
tree4e002a40eea1820e7cea61cbaa47c111afd12e96 /PKGBUILD
downloadaur-python2-xstatic-rickshaw.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3f4c102ce81d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Erhan SAHIN <erhan@ssahin.net>
+
+pkgname="python2-xstatic-rickshaw"
+pkgver=1.5.0.0
+pkgrel=1
+pkgdesc="XStatic-Rickshaw"
+arch=("i686" "x86_64")
+url="https://pypi.python.org/pypi/XStatic-Rickshaw"
+depends=("python2")
+makedepends=("python2-setuptools" "python2-pip")
+source=("https://pypi.python.org/packages/source/X/XStatic-Rickshaw/XStatic-Rickshaw-${pkgver}.tar.gz")
+md5sums=('789fffdced10e93e10f75ce1ade6fc6c')
+
+package() {
+ pip2 install --root ${pkgdir} XStatic-Rickshaw-${pkgver}.tar.gz
+}