summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEsclapion2015-06-16 13:40:18 +0200
committerEsclapion2015-06-16 13:40:18 +0200
commit0478d029b185d9a43d1776d802a54622a70152d0 (patch)
tree04cc49281df59446372ce01dd5c0a23672985e77 /PKGBUILD
downloadaur-qarma.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD37
1 files changed, 37 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a1108991ce38
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,37 @@
+# Author: Thomas Lübking <thomas.luebking at gmail>
+# Maintainer: Esclapion <esclapion[at]gmail[dot]com>
+
+pkgname=qarma
+pkgver=1.0
+pkgrel=1
+pkgdesc="A drop-in replacement clone for zenity, written in Qt4/5"
+arch=('i686' 'x86_64')
+url="https://github.com/luebking/qarma"
+license=('GPL')
+groups=()
+depends=('qt5-base')
+makedepends=('gcc')
+license=('GPL')
+provides=('qarma')
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("qarma-1.0.tar.gz")
+sha256sums=('369a8e00dd163951bf756290bc36362190fcb6e8ebd650990c6e54dff6b2d375')
+
+build()
+{
+ cd $srcdir/$pkgname-$pkgver
+ qmake
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ strip qarma
+ mkdir -p $pkgdir/usr/bin
+ cp qarma $pkgdir/usr/bin
+}