summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEthan Kerrick2022-03-04 23:38:13 -0500
committerEthan Kerrick2022-03-04 23:38:13 -0500
commit9d22d138328285e3d7ba7bed897a1e720ae9a8d8 (patch)
tree23816af06c13f3c39c35523a9b7fdd9408db9784 /PKGBUILD
parent70bc30891c23569e27b6067e7677beb67e60c4e3 (diff)
downloadaur-qcma.tar.gz
removed ffmpeg, removed patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a719acd4895..8edbd5f6da58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,23 @@
-# Maintainer: codestation <codestation404@gmail.com>
+# Maintainer : silverhikari <kerrickethan@gmail.com>
+# Contributor: codestation <codestation404@gmail.com>
pkgname=qcma
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="Content Manager Assistant for the PS Vita"
arch=("i686" "x86_64")
url="https://github.com/codestation/qcma"
license=('GPL')
makedepends=('qt5-tools')
-depends=('qt5-base' 'libvitamtp>=2.5.9' 'ffmpeg' 'libnotify')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/codestation/${pkgname}/archive/v${pkgver}.tar.gz" "qcma-avdecoder.patch")
-sha256sums=('f107b6cfd69f7346cd1e7a1f125f866f12d1e1a63a22f44981043f58d8811f80' '1a8acfe28c5bb1ead66805da76b09d28cf858ea55858ccc5e6362b1c053fd9d9')
-
-prepare() {
- cd $pkgname-$pkgver
- patch -Np1 -i "${srcdir}/qcma-avdecoder.patch"
-}
+depends=('qt5-base' 'libvitamtp>=2.5.9' 'libnotify')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/codestation/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('f107b6cfd69f7346cd1e7a1f125f866f12d1e1a63a22f44981043f58d8811f80')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
lrelease-qt5 common/resources/translations/*.ts
- qmake-qt5 qcma.pro PREFIX="/usr"
+ qmake-qt5 qcma.pro PREFIX="/usr" CONFIG+=DISABLE_FFMPEG
make
}