summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcodestation2016-01-16 11:55:03 -0430
committercodestation2016-01-16 11:55:03 -0430
commit3e6d7e48075f7394334bbb7454ea3dfc85b59588 (patch)
tree2a5b7c1d8d524c056ccb3d6a4ae3ec59076f082a /PKGBUILD
parentac01b9e91dfcf7c2f3ecf2b37fa37399bbfd578a (diff)
downloadaur-qcma-appindicator.tar.gz
Updated to 0.3.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3da8a0de9d71..f7ec1170f757 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,21 @@
pkgname=qcma-appindicator
_pkgname=qcma
-pkgver=0.3.9
+pkgver=0.3.10
pkgrel=1
pkgdesc="Content Manager Assistant for the PS Vita (AppIndicator)"
arch=("i686" "x86_64")
url="https://github.com/codestation/qcma"
license=('GPL')
-depends=('qcma>=0.3.9' 'libappindicator-gtk2')
+depends=('qcma>=0.3.10' 'libappindicator-gtk2')
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/codestation/${_pkgname}/archive/v${pkgver}.tar.gz")
install=qcma-appindicator.install
-sha256sums=('46cdc03c9b1ad1ce7905dc194166291a917aee0deb38099f998914076e88c30d')
+sha256sums=('79c84d33eb9db7beaff46aa3811b85a55b6d15abde27cc6c0c7b2a22d0ad184e')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- # temporal patch to install icons in the correct path
- sed -i '/INCLUDEPATH/a DATADIR = $$PREFIX/share' qcma_appindicator.pro
-
- qmake-qt5 qcma_appindicator.pro PREFIX="/usr"
+ qmake-qt5 appindicator/appindicator.pro PREFIX="/usr"
make
}