summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEsclapion2015-06-16 13:40:24 +0200
committerEsclapion2015-06-16 13:40:24 +0200
commitfee1aad74ce1de7114d45fba48f560dbc45b6295 (patch)
tree0f57c0658849ac6f6e332d9e033bcc27027fde44 /PKGBUILD
downloadaur-qisousb.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4724f72d557d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Author: esclapion <esclapion[at]gmail[dot]com>
+# Maintainer: esclapion <esclapion[at]gmail[dot]com>
+
+pkgname=qisousb
+pkgver=1.1
+pkgrel=1
+pkgdesc="A graphical Qt tool to copy a hybrid ISO onto a USB key."
+url="http://forum.manjaro.org/index.php?topic=3682"
+arch=('any')
+license=('GPL')
+depends=('qarma-git' 'gksu')
+optdepends=()
+source=("qisousb-$pkgver.tar.gz")
+sha1sums=('b688ceec5f1a745e941b76d88e77a0e68b7136cc')
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm644 "${pkgname}.desktop" "${pkgdir}/usr/share/applications/${pkgname}.desktop"
+}
+