aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDonald Carr2017-10-18 00:39:11 -0700
committerDonald Carr2017-10-18 01:39:13 -0700
commit4a64e6edb71654e1d42ac3148bcfe09c114d0403 (patch)
treee077016e239c6442bdd9198188d478840fd3bfae /PKGBUILD
parentd02d2f48261f40dc42ebe34a468feac71606bf87 (diff)
downloadaur-4a64e6edb71654e1d42ac3148bcfe09c114d0403.tar.gz
Don't bother with dependencies during testing phase
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf3d8ae27b91..7fffa4ba643b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -148,7 +148,9 @@ fi
if $_target_host; then
_use_mesa=true
else
- depends=("qpi${_piver}-toolchain")
+ if ! $_testing; then
+ depends=("qpi${_piver}-toolchain")
+ fi
fi
if [[ -z "${_dev_suffix}" ]]; then _release_type="official_releases"; fi