aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDonald Carr2016-01-25 16:43:35 -0800
committerDonald Carr2016-01-25 18:51:54 -0800
commit533019f06a2a622124345419d74bc33e572838ab (patch)
treeb02d6ef029a57f48068c87d2a626150f782d6d6b /PKGBUILD
parent46359a9fd876cf903222ed2010396cff74bd580b (diff)
downloadaur-533019f06a2a622124345419d74bc33e572838ab.tar.gz
Change package name a final time: for greater clarity
Change-Id: I37be2a5e1df021dfa2e612003952e813afbd6991
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 42c7d19a96b6..97a24c7de4af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,24 +19,24 @@
# I use NFS personally: sudo mount qpii.local:/ /mnt/pi
# comment this turkey out in any circumstance when you need to regenate .SRCINFO
-echo "Set your sysroot prior to build" && exit 1
+#echo "Set your sysroot prior to build" && exit 1
_sysroot=/mnt/pi
_piver=1
-pkgname=qpi${_piver}
+pkgname=qt-sdk-raspberry-pi${_piver}
_packaginguser=$(whoami)
-_libspkgname="${pkgname}-libs"
+_libspkgname="${pkgname}-target-libs"
_mkspec="linux-rpi${_piver}-g++"
pkgver=5.6.0
_pkgver=${pkgver}-beta
_baseprefix=/opt
-_installprefix=${_baseprefix}/qt-${_pkgver}-rpi${_piver}
+_installprefix=${_baseprefix}/${pkgname}-${_pkgver}
_pipkgname=qt-everywhere-opensource-src-${_pkgver}
pkgrel=5
-pkgdesc="Cross compile Qt for the Raspberry Pi${_piver}"
+pkgdesc="Qt SDK for the Raspberry Pi${_piver}"
arch=("x86_64")
url="http://www.qt.io"
-license=("LGPL3")
+license=("LGPL3" "GPL3")
depends=("qpi-toolchain" "qtcreator")
makedepends=("git" "pkgconfig" "gcc")
source=("git://github.com/sirspudd/mkspecs.git" "https://download.qt.io/development_releases/qt/5.6/${_pkgver}/single/${_pipkgname}.tar.gz")