aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDonald Carr2018-03-22 22:26:39 -0700
committerDonald Carr2018-03-22 22:26:39 -0700
commit8211c1ff821bb6c979805453a84fac822dde0d41 (patch)
treef4dfaaa46bc69fb14b97510aa48244adecf9a8b2 /PKGBUILD
parentf5d8fdee1d20521f6b5a1976231f771379f3f520 (diff)
downloadaur-8211c1ff821bb6c979805453a84fac822dde0d41.tar.gz
Allow forcing of debug
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2b7bc490869b..151bf23a14d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -172,6 +172,10 @@ if $_building && $_uber_minimal; then
_skip_qtwidgets=true
fi
+if [[ -f debug ]]; then
+ _debug=true
+fi
+
if $_building && $_minimal; then
_skip_qtscript=true
_skip_qtwebengine=true