summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-25 00:17:11 +0000
committerBioArchLinuxBot2024-04-25 00:17:11 +0000
commitcc36fca67d73dba5735a53cbce43d7c13e586527 (patch)
tree96d42582db01d5f9d1660f50292b67050794d4aa /PKGBUILD
parentb7cfcb7c2623c9cce4b87010449ffbb1eeffb8d7 (diff)
downloadaur-r-magic.tar.gz
[lilac] updated to 1.6.1-4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd565a55d6af..7dd24b7565ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,21 +6,21 @@ _pkgname=magic
_pkgver=1.6-1
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=3
+pkgrel=4
pkgdesc="Create and Investigate Magic Squares"
arch=(any)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=(GPL2)
+url="https://cran.r-project.org/package=$_pkgname"
+license=('GPL-2.0-only')
depends=(
r-abind
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('8b5ae0549795f46eba07cbc71c04b4a7')
-sha256sums=('ca79ec7ae92b736cb128556c081abf547f49956c326e053a76579889cbcb7976')
+b2sums=('f7c24c4adb54cc624f40c421ee7e877158b5286ae0b024f0ebe8f8b791bb076bc73945bbdf4e88f5ab8d290969a5343d960445b08f0961e7236b230d337c6644')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {