summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-25 09:21:43 +0000
committerBioArchLinuxBot2024-04-25 09:21:43 +0000
commita64e82d6a382bbe99020f79b4fb9d6d3055b5e0f (patch)
tree650f97b46445864eccc2e020e8e4a910af2ce770 /PKGBUILD
parent2480651b14c2068e47af3d98ff18a1405dee0d3c (diff)
downloadaur-r-markdown.tar.gz
[lilac] updated to 1.12-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73a2faf369e4..dd87a45c7831 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,11 +8,11 @@ _pkgname=markdown
_pkgver=1.12
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=2
pkgdesc="Render Markdown with 'commonmark'"
arch=(any)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=(MIT)
+url="https://cran.r-project.org/package=$_pkgname"
+license=('MIT')
depends=(
r-commonmark
r-xfun
@@ -25,11 +25,11 @@ optdepends=(
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('cb7221fdb4efa85cdcd15fc871c69889')
-sha256sums=('7ddce3e8f08ce2e5feaa9fab30b50671ea200a8cfe2be230a98601d940124ba0')
+b2sums=('4b44cffa99206484280c996e833c9144dda0cdb94bd61f5dbad0372b1ebcb14a8f3f5ea987e27f56cccbf849f45ff431d4b9d76a5f67dbe3f4a41b00654aa83d')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
package() {