summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2019-02-08 19:07:32 +0000
committerGrey Christoforo2019-02-08 19:07:32 +0000
commit7aabe6c2335dbf0ab0b2c3e2d2e8f9f371db390b (patch)
tree3c125621ca0e10be120985a0d30f267837125962 /PKGBUILD
downloadaur-r-mass.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3b883f7642e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Grey Christoforo <first name at last name dot net>
+pkgname=r-mass
+_cran_name=MASS
+_pkgver=7.3-51.1
+pkgver=${_pkgver//-/.}
+pkgrel=1
+pkgdesc="Support Functions and Datasets for Venables and Ripley's MAS"
+arch=('x86_64')
+url="http://cran.r-project.org/web/packages/${_cran_name}/index.html"
+license=('GPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cran_name}_${_pkgver}.tar.gz")
+md5sums=('99021939fad36a57ecccd79c3abf4156')
+
+package() {
+ mkdir -p $pkgdir/usr/lib/R/library
+ cd $srcdir
+
+ R CMD INSTALL -l $pkgdir/usr/lib/R/library ./${_cran_name}
+}