summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-25 02:37:52 +0000
committerBioArchLinuxBot2024-04-25 02:37:52 +0000
commit5e65792e2e7184614d674b4df5a5ac8de301c602 (patch)
treeabe671e9616f0a9b077a2527d7e9ed4103d02343 /PKGBUILD
parent1bba181348b4d62647820c03adede2aa6623e42c (diff)
downloadaur-r-scrypt.tar.gz
[lilac] updated to 0.1.6-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f61cf34fbc73..2e003a64c894 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,21 +4,21 @@ _pkgname=scrypt
_pkgver=0.1.6
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=3
pkgdesc="Key Derivation Functions for R Based on Scrypt"
arch=(x86_64)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=(BSD)
+url="https://cran.r-project.org/package=$_pkgname"
+license=('BSD-2-Clause')
depends=(
r-rcpp
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('c3a4b02d972f92d056cdfe561c9a4b01')
-sha256sums=('014a233e33a505d677d72ab29c6193e74a660751073c43685f8f1615c0becc86')
+b2sums=('d87a8e2938132edf0fafc35ee8331a17d69484e32175a0c0eb3bdab0f46250ac82142d66f71147eae8c62686796def7c6d08163944fa40396ca524f394cfb358')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
package() {