summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Bauer2022-08-25 01:06:46 +0200
committerMichael Bauer2022-08-25 01:06:46 +0200
commit6a91f3a7ad5787714985296e0536580701af7310 (patch)
tree3423030d4992186ecc4761f3fa1cbad676a5b799 /PKGBUILD
parentdbb967b5cedbc9e05dbed18e576d8450413dcf36 (diff)
downloadaur-radicle-cli.tar.gz
fix openssh runtime dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2c3d45916336..b4e41c2e00d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael Bauer <michael@m-bauer.org>
pkgname=radicle-cli
pkgver=0.6.1
-pkgrel=2
+pkgrel=3
pkgdesc="Radicle command line interface"
arch=('x86_64')
url="https://app.radicle.xyz/seeds/seed.alt-clients.radicle.xyz/rad:git:hnrkmg77m8tfzj4gi4pa4mbhgysfgzwntjpao/tree"
@@ -19,7 +19,7 @@ source=("$pkgname-$pkgver::git+https://github.com/radicle-dev/radicle-cli.git#co
sha512sums=('SKIP')
package() {
- depends+=('ssh-agent')
+ depends+=('openssh')
cd "$pkgname-$pkgver"
export RUSTUP_TOOLCHAIN=stable
cargo install $pkgname --no-track --locked --root "$pkgdir/usr/" --path .