summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYannik Enss2022-05-19 18:49:48 +0200
committerYannik Enss2022-05-19 18:49:48 +0200
commit5ff05f909ba6899c72679335fc67cc5daa8b4c24 (patch)
treec97ad69f290771d28f239f8be0305ad4989b66a4 /PKGBUILD
parent3f18928f80ebe54dd08c8e87ab41f91eec136e7c (diff)
downloadaur-red_lenlab.tar.gz
add shasums
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6c695006a13..07f91439a9f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,16 +9,17 @@ license=('GPL3')
depends=(libusb qt5-base qt5-charts)
source=("https://github.com/kalanzun/$pkgname/archive/refs/tags/$pkgver.tar.gz"
"20-lenlab.rules")
-md5sums=("SKIP" "SKIP")
+md5sums=('2b9394c4137d5ec18e69688c9c37788a'
+ '1966217f850fd434a9699327cdfe8572')
build() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
qmake red_lenlab.pro
- make
+ make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
install -D "lenlab/app/lenlab" "$pkgdir/usr/bin/lenlab"
cd ..
install -D "20-lenlab.rules" "$pkgdir/etc/udev/rules.d/20-lenlab.rules"