summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhayao2021-09-26 23:34:36 +0900
committerhayao2021-09-26 23:34:36 +0900
commite1f383407933dec816d3206ba56268d8e7f8af9a (patch)
treec896bafe2f0dda7d08aa08c58380b496e6c886c0 /PKGBUILD
parentdf7dace1e0be9e4c46f3f7113b69daa9c62ce47b (diff)
downloadaur-repo-make.tar.gz
[update] : Updated 3.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8f704f88102..fab6b7f29f39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# - ported to AUR4 from upstream PKGBUILD
pkgname=repo-make
-pkgver=1.2.0
-pkgrel=3
-pkgdesc="Tool to autobuild a set of PKGBUILDs into a working repository"
+pkgver=3.2.0
+pkgrel=1
+pkgdesc="Tool for autobuilding a repository full of PKGBUILD's into a working Arch Linux binary repository"
arch=('any')
-url="http://repo-make.tuxfamily.org/"
+url="https://github.com/M-Reimer/repo-make"
license=('AGPL3')
depends=('perl')
-source=(http://downloads.tuxfamily.org/repomake/${pkgname}-${pkgver}.tar.xz)
-sha256sums=('4b9cb580dc82238210d4697e4dd257a399caea6d33985bdb937335269b3b9879')
+source=("https://github.com/M-Reimer/repo-make/archive/refs/tags/${pkgver}.tar.gz")
+sha256sums=('efbfbf96503ff09407e9a3f7a786272e9b329405027e61b0918f267b188df65a')
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- make DESTDIR=$pkgdir PREFIX=/usr install
+ make DESTDIR="${pkgdir}" PREFIX=/usr install
}