summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlouipc2021-11-22 15:34:52 -0500
committerlouipc2021-11-22 15:34:52 -0500
commitaf9b222a6d7bb4a0ce044dbaea9d170444de5c3e (patch)
treebed444314d09683420724eba5591ca9b8b8a946f /PKGBUILD
parent646de032e82bd8c63e4adb79508b2013871a5162 (diff)
downloadaur-rolo.tar.gz
v019 Added pgpkey
Signed-off-by: louipc <louipc@gmx.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 12 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 84ef2b80e383..5cdb09aa7eb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,18 @@
# Contributor: Daniel Griffiths <ghost1227 at archlinux dot us>
pkgname=rolo
-pkgver=014
+pkgver=019
pkgrel=1
pkgdesc="Tracks contacts with vCards and displays them with a text-based menu."
arch=('i686' 'x86_64')
url="https://github.com/libvc/rolo"
license=('GPL')
depends=('ncurses' 'libvc' 'libunac')
-source=(rolo-014.tar.gz::https://github.com/libvc/rolo/archive/v014.tar.gz)
+
+source=(
+rolo-${pkgver}.tar.gz::https://github.com/libvc/rolo/archive/v${pkgver}.tar.gz
+rolo-${pkgver}.tar.gz.sig::https://github.com/libvc/rolo/releases/download/v${pkgver}/v${pkgver}.tar.gz.sig
+)
build() {
cd $srcdir/$pkgname-$pkgver
@@ -25,4 +29,9 @@ package() {
make DESTDIR="$pkgdir" install
}
-sha256sums=('d5db41f0633996f6f36bc5997d06d79705d36e35a6c876d2f6eeaef55aac0e16')
+validpgpkeys=('3F464391498FE874BDB5D98F2124AA1983785C90')
+
+sha256sums=(
+ 'c88a02087dd5820a32fb85c9573d97cb73dfd6136509784ac79f62726284dac7'
+ 'a43a69035046a3c160c03b2a237692ce39c1a06fdb87b795cff0d6156d686206'
+)